PT-2014-8703

CVE-2014-8744

·

Published

2014-10-13

·

Updated

2017-09-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Nivo Slider module versions 7.x-2.x before 7.x-2.11
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer nivo slider" permission to inject arbitrary web script or HTML via an image title.
Recommendations For Nivo Slider module versions 7.x-2.x before 7.x-2.11, update to version 7.x-2.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the "administer nivo slider" permission to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾