PT-2014-8705

CVE-2014-8746

·

Published

2014-10-13

·

Updated

2017-09-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Skeleton theme versions 7.x-1.2 through 7.x-1.3
Description A cross-site scripting (XSS) issue allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via vectors related to theme settings.
Recommendations For versions 7.x-1.2 through 7.x-1.3, update to version 7.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾