PT-2014-8729
CVE-2014-8774
·
Published
2014-12-03
·
Updated
2019-10-22
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MODX Revolution versions prior to 2.2.15
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
context key parameter in the manager/index.php file.Recommendations
For versions prior to 2.2.15, update to version 2.2.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾