PT-2014-8734
CVE-2014-8793
·
Published
2014-12-19
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 3.0.6
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
refresh page parameter to "www/admin/report-generate.php".Recommendations
For versions prior to 3.0.6, update to version 3.0.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾