PT-2014-8738

CVE-2014-8809

·

Published

2014-12-24

·

Updated

2018-10-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Symposium plugin versions prior to 14.11
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via several parameters in different actions, including the text parameter in an "addComment" action to "ajax/profile functions.php", the compose text parameter in a "sendMail" action to "ajax/mail functions.php", the comment parameter in an "add comment" action to "ajax/lounge functions.php", or the name parameter in a "create album" action to "ajax/gallery functions.php".
Recommendations For WP Symposium plugin versions prior to 14.11, update to version 14.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾