PT-2014-8775

CVE-2014-8996

·

Published

2014-11-20

·

Updated

2017-09-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Nibbleblog versions prior to 4.0.2
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the author name or content parameter to "index.php".
Recommendations For versions prior to 4.0.2, update to version 4.0.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾