PT-2014-8784
CVE-2014-9005
·
Published
2014-11-20
·
Updated
2017-09-08
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
vldPersonals versions prior to 2.7.1
Description
The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the
country, gender1, or gender2 parameter in a search action to "index.php".Recommendations
For versions prior to 2.7.1, update to version 2.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the search action in index.php to minimize the risk of exploitation. Avoid using the
country, gender1, or gender2 parameters in the affected search action until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾