PT-2014-8787
CVE-2014-9016
·
Published
2014-11-24
·
Updated
2021-04-20
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 7.34
Secure Password Hashes module versions prior to 6.x-2.1
Description
The password hashing API allows remote attackers to cause a denial of service via a crafted request, resulting in CPU and memory consumption.
Recommendations
For Drupal versions prior to 7.34, update to version 7.34 or later.
For Secure Password Hashes module versions prior to 6.x-2.1, update to version 6.x-2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾