PT-2014-8802
CVE-2014-9032
·
Published
2014-11-25
·
Updated
2015-10-05
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.9.3
WordPress versions 4.0.0
Description
A cross-site scripting (XSS) issue exists in the media-playlists feature, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For WordPress versions prior to 3.9.3, update to version 3.9.3 or later.
For WordPress version 4.0.0, update to version 4.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾