PT-2014-8838

CVE-2014-9120

·

Published

2014-12-10

·

Updated

2022-05-14

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Subrion CMS versions prior to 3.2.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the PATH INFO to the subrion/search/ endpoint. This enables attackers to execute malicious scripts on the client-side.
Recommendations For Subrion CMS versions prior to 3.2.3, update to version 3.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the subrion/search/ endpoint to minimize the risk of exploitation. Avoid using the PATH INFO variable in the affected endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-XJR9-2WF2-3V4W
Found an issue in the description? Have something to add? Feel free to write us 👾