PT-2014-8909

CVE-2014-9258

·

Published

2014-12-19

·

Updated

2015-04-18

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 0.85.1
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the condition parameter in the "ajax/getDropdownValue.php" endpoint.
Recommendations For versions prior to 0.85.1, update to version 0.85.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax/getDropdownValue.php" endpoint or avoiding the use of the condition parameter until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2015-1019
MGASA-2015-0017
Found an issue in the description? Have something to add? Feel free to write us 👾