PT-2014-8922

CVE-2014-9280

·

Published

2014-12-08

·

Updated

2017-09-08

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.2.18
Description The issue allows remote attackers to execute arbitrary PHP code. This is possible via the filter parameter in the current user get bug filter function.
Recommendations For versions prior to 1.2.18, update to version 1.2.18 or later to resolve the issue. As a temporary workaround, consider restricting access to the current user get bug filter function until a patch is available. Avoid using the filter parameter in the affected function until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3120-1
Found an issue in the description? Have something to add? Feel free to write us 👾