PT-2014-8935
CVE-2014-9324
·
Published
2014-12-19
·
Updated
2024-06-15
Description by
CVSS 2.0
6.0
MediumMetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
OTRS Help Desk versions 3.2.x through 3.2.16
OTRS Help Desk versions 3.3.x through 3.3.10
OTRS Help Desk versions 4.0.x through 4.0.2
Description
The issue allows remote authenticated users to access and modify arbitrary tickets.
Recommendations
For OTRS Help Desk versions 3.2.x through 3.2.16, update to version 3.2.17 or later.
For OTRS Help Desk versions 3.3.x through 3.3.10, update to version 3.3.11 or later.
For OTRS Help Desk versions 4.0.x through 4.0.2, update to version 4.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾