PT-2014-8963

CVE-2014-9364

·

Published

2014-12-10

·

Updated

2014-12-11

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal LoginToboggan module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists in the Unified Login form of the LoginToboggan module, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾