PT-2014-8966

CVE-2014-9368

·

Published

2014-12-19

·

Updated

2014-12-22

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions twitterDash plugin versions 2.1 and earlier
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks. This is achieved via the username twitterDash parameter in the "twitterDash.php" page to "wp-admin/options-general.php".
Recommendations For twitterDash plugin versions 2.1 and earlier, update to a version later than 2.1 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾