PT-2014-9070

CVE-2015-0411

·

Published

2014-12-21

·

Updated

2022-07-01

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 5.5.40 and earlier Oracle MySQL Server versions 5.6.21 and earlier
Description The issue affects confidentiality, integrity, and availability. It is related to Server: Security: Encryption. The exact nature of the vulnerability and the vectors used for exploitation are not specified.
Recommendations For Oracle MySQL Server versions 5.5.40 and earlier, update to a version later than 5.5.40. For Oracle MySQL Server versions 5.6.21 and earlier, update to a version later than 5.6.21.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ALT-PU-2015-1152
ALT-PU-2015-1749
CESA-2015_0118
DSA-3135-1
OPENSUSE-SU-2015_1216-1
RHSA-2015:0116
RHSA-2015:0117
RHSA-2015:0118
RHSA-2015_0118
RHSA-2015:1628
RHSA-2015_1628
SUSE-SU-2015:0743-1
USN-2480-1
Found an issue in the description? Have something to add? Feel free to write us 👾