PT-2015-1194

CVE-2015-1255

·

Published

2015-05-19

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 43.0.2357.65
Description The issue is related to a use-after-free vulnerability in the WebAudio implementation, specifically in the content/renderer/media/webaudio capturer source.cc file. This vulnerability can be exploited by a remote attacker to cause a denial of service, potentially leading to heap memory corruption. The vulnerability is caused by improper handling of a stop action for an audio track.
Recommendations For Google Chrome versions prior to 43.0.2357.65, update to version 43.0.2357.65 or later to resolve the issue. As a temporary workaround, consider disabling the WebAudio implementation until a patch is available. Restrict access to audio tracks to minimize the risk of exploitation. Avoid using the webaudio capturer source function in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2015-1589
DSA-3267-1
MGASA-2015-0235
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:1023
RHSA-2015_1023
USN-2610-1
Found an issue in the description? Have something to add? Feel free to write us 👾