PT-2015-1514
CVE-2015-4262
·
Published
2015-07-24
·
Updated
2017-09-21
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Unified MeetingPlace Web Conferencing versions prior to 8.5(5) MR3
Cisco Unified MeetingPlace Web Conferencing versions prior to 8.6(2)
Description
The issue is related to errors in handling registration data in the password change subsystem of Cisco Unified MeetingPlace Web Conferencing. It allows a remote attacker to reset arbitrary passwords due to the lack of additional checks for the session ID and the current password. This can be achieved via a crafted HTTP request.
Recommendations
For versions prior to 8.5(5) MR3, update to version 8.5(5) MR3 or later.
For versions prior to 8.6(2), update to version 8.6(2) or later.
Found an issue in the description? Have something to add? Feel free to write us 👾