PT-2015-1612

CVE-2015-0170

·

Published

2015-05-25

·

Updated

2015-05-26

Description by

CVSS 2.0
2.1
Low
MetricsAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM Security SiteProtector System versions 3.0 through 3.0.0.6 IBM Security SiteProtector System versions 3.1 through 3.1.0.3 IBM Security SiteProtector System versions 3.1.1 through 3.1.1.1
Description The issue is related to the lack of protection for service data, allowing local users to obtain sensitive information by reading cached data. This can be exploited by an attacker to gain access to protected information.
Recommendations For IBM Security SiteProtector System versions 3.0 through 3.0.0.6, update to version 3.0.0.7 or later. For IBM Security SiteProtector System versions 3.1 through 3.1.0.3, update to version 3.1.0.4 or later. For IBM Security SiteProtector System versions 3.1.1 through 3.1.1.1, update to version 3.1.1.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾