PT-2015-2168
CVE-2015-4506
·
Published
2015-09-22
·
Updated
2024-12-12
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
libvpx versions as used in Mozilla Firefox before 41.0
Mozilla Firefox ESR versions 38.x before 38.3
Description
The issue is caused by a buffer overflow in the
vp9 init context buffers function in libvpx. This allows remote attackers to execute arbitrary code via a crafted VP9 file.Recommendations
For Mozilla Firefox before 41.0, update to version 41.0 or later.
For Mozilla Firefox ESR versions 38.x before 38.3, update to version 38.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾