PT-2015-2178
CVE-2015-4520
·
Published
2015-09-22
·
Updated
2024-12-12
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 41.0
Firefox ESR versions 38.x prior to 38.3
Description
The issue is related to errors in security settings, allowing a remote attacker to bypass CORS protection mechanisms. This can be achieved by either duplicating cache-key sequences or retrieving values from an incorrect HTTP Access-Control-* response header.
Recommendations
For Mozilla Firefox versions prior to 41.0, update to version 41.0 or later.
For Firefox ESR versions 38.x prior to 38.3, update to version 38.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾