PT-2015-2189
CVE-2015-7177
·
Published
2015-09-22
·
Updated
2024-10-22
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 41.0
Firefox ESR versions prior to 38.3
Description
The issue is related to the InitTextures function and might allow remote attackers to cause a denial of service, resulting in memory corruption and application crash. It could also have unspecified other impacts. The vulnerability is caused by a buffer overflow.
Recommendations
For Mozilla Firefox versions prior to 41.0, update to version 41.0 or later.
For Firefox ESR versions prior to 38.3, update to version 38.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾