PT-2015-2447
CVE-2015-7031
·
Published
2015-10-23
·
Updated
2016-12-24
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
OS X Server versions prior to 5.0.15
Description
The issue is related to the Web Service component, which has inadequate access restrictions. This allows remote attackers to bypass intended access restrictions. The vulnerability is associated with insufficient access control to certain functions, enabling a remote attacker to circumvent existing access limitations.
Recommendations
For OS X Server versions prior to 5.0.15, update to version 5.0.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾