PT-2015-2451
CVE-2015-7004
·
Published
2015-10-23
·
Updated
2016-12-24
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Apple iOS versions prior to 9.1
Description
The issue allows attackers to cause a denial of service via a crafted app. It exists due to insufficient input validation in the kernel of the iOS operating system. Exploitation of the issue may allow a remote attacker to cause a denial of service using a specially crafted application.
Recommendations
For versions prior to 9.1, update to version 9.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾