PT-2015-2466
CVE-2015-4913
·
Published
2015-10-12
·
Updated
2024-06-15
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.45 and earlier
Oracle MySQL Server versions 5.6.26 and earlier
Description
The issue is related to errors in the code of the MySQL Server component, specifically the Server: DML subcomponent. It allows a remote attacker to cause a denial of service. The vulnerability can be exploited by a high-privileged attacker with network access via multiple protocols, resulting in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations
For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue.
For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾