PT-2015-2495

CVE-2015-4879

·

Published

2015-08-06

·

Updated

2024-06-15

Description by

CVSS 2.0
4.6
Medium
MetricsAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 5.5.44 and earlier Oracle MySQL Server versions 5.6.25 and earlier
Description The issue is related to errors in the code of a subcomponent of the MySQL database management system, specifically the DML component. This can be exploited by a remote attacker to gain access to the MySQL Server or execute arbitrary code. The vulnerability affects confidentiality, integrity, and availability and can be exploited by remote authenticated users. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations For Oracle MySQL Server versions 5.5.44 and earlier, update to a version later than 5.5.44 to resolve the issue. For Oracle MySQL Server versions 5.6.25 and earlier, update to a version later than 5.6.25 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2015-1749
ALT-PU-2016-2238
CESA-2016_0534
DLA-359-1
DSA-3377-1
DSA-3385-1
OPENSUSE-SU-2015_2243-1
OPENSUSE-SU-2024:11038-1
RHSA-2015:1628
RHSA-2015_1628
RHSA-2015:1629
RHSA-2015:1630
RHSA-2016:0534
RHSA-2016_0534
RHSA-2016:1132
RHSA-2016:1481
SUSE-RU-2023:3956-1
SUSE-RU-2023:4991-1
SUSE-SU-2015:2303-1
SUSE-SU-2016:0121-1
USN-2781-1
Found an issue in the description? Have something to add? Feel free to write us 👾