PT-2015-2515
CVE-2015-4858
·
Published
2015-10-12
·
Updated
2024-06-15
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.45 and earlier
Oracle MySQL Server versions 5.6.26 and earlier
Description
The issue is related to the DML subcomponent of the MySQL database management system and is caused by errors in the code. It allows a remote attacker to affect the availability of the system. Successful exploitation can result in unauthorized ability to cause a hang or frequently repeatable crash of the MySQL Server, leading to a denial of service.
Recommendations
For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue.
For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
As a temporary workaround, consider restricting access to the DML subcomponent to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾