PT-2015-2533

CVE-2015-4836

·

Published

2015-10-12

·

Updated

2024-06-15

Description by

CVSS 2.0
2.8
Low
MetricsAV:N/AC:M/Au:M/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 5.5.45 and earlier Oracle MySQL Server versions 5.6.26 and earlier
Description The issue is related to errors in the code of the Server:SP subcomponent of the MySQL database management system. It allows a remote attacker to cause a denial of service. The vulnerability can be exploited by a high-privileged attacker with network access via multiple protocols, resulting in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue. For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2015-2037
ALT-PU-2016-2238
CESA-2016_0534
DLA-359-1
DSA-3377-1
DSA-3385-1
MGASA-2015-0445
OPENSUSE-SU-2015_2243-1
OPENSUSE-SU-2015_2244-1
OPENSUSE-SU-2015_2246-1
OPENSUSE-SU-2024:10153-1
RHSA-2016:0534
RHSA-2016_0534
RHSA-2016:0705
RHSA-2016:1132
RHSA-2016:1480
RHSA-2016:1481
SUSE-RU-2023:3956-1
SUSE-RU-2023:4991-1
SUSE-SU-2015:2303-1
SUSE-SU-2016:0121-1
SUSE-SU-2016:0296-1
USN-2781-1
Found an issue in the description? Have something to add? Feel free to write us 👾