PT-2015-2557
CVE-2015-4802
·
Published
2015-10-12
·
Updated
2024-06-15
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.45 and earlier
Oracle MySQL Server versions 5.6.26 and earlier
Description
The issue allows remote authenticated users to affect the availability of the system through unknown vectors related to the Server: Partition component. This can be exploited by an attacker to cause a denial of service. The vulnerability is related to errors in the code of the MySQL database management system.
Recommendations
For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue.
For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
As a temporary workaround, consider restricting access to the Server: Partition component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾