PT-2015-2620
CVE-2015-7194
·
Published
2015-11-03
·
Updated
2024-12-12
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 42.0
Firefox ESR versions prior to 38.4
Description
The issue is caused by a buffer underflow in the libjar library, which can be exploited by remote attackers using a crafted ZIP archive. This can lead to a denial of service, causing the application to crash, or possibly allow the execution of arbitrary code.
Recommendations
For Mozilla Firefox versions prior to 42.0, update to version 42.0 or later to resolve the issue.
For Firefox ESR versions prior to 38.4, update to version 38.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾