PT-2015-2631

CVE-2015-6614

·

Published

2015-11-03

·

Updated

2016-12-07

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions Android versions prior to 5.1.1 LMY48X
Description The issue is related to insufficient access control in the Android operating system, allowing attackers to bypass intended network-interface restrictions. This can be exploited via a crafted application, potentially leading to a denial of service, such as call-reception outage or mute manipulation, or allowing attackers to gain privileges and perform expensive data transfers.
Recommendations For Android versions prior to 5.1.1 LMY48X, update to version 5.1.1 LMY48X or later to resolve the issue. As a temporary workaround, consider restricting the use of crafted applications that could exploit this issue until a patch is applied.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾