PT-2015-2791

CVE-2015-2586

·

Published

2015-07-16

·

Updated

2017-09-22

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Oracle Database Server versions prior to 4.2.1
Description The issue is related to an unspecified vulnerability in the Application Express component of Oracle Database Server, which can be exploited by remote attackers to affect availability. The vulnerability is associated with errors in the code, allowing a remote attacker to impact the availability of information.
Recommendations For versions prior to 4.2.1, update to version 4.2.1 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾