PT-2015-2865
CVE-2015-7113
·
Published
2015-12-11
·
Updated
2016-12-07
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 9.2
watchOS versions prior to 2.1
Description
The issue is caused by a buffer overflow in the LaunchServices component. This can be exploited by a remote attacker to execute arbitrary code with elevated privileges or cause a denial of service through a specially crafted plist object.
Recommendations
For iOS versions prior to 9.2, update to version 9.2 or later to resolve the issue.
For watchOS versions prior to 2.1, update to version 2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾