PT-2015-3177

CVE-2015-0344

·

Published

2015-06-13

·

Updated

2016-12-31

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Connect versions prior to 9.4
Description The issue is related to a cross-site scripting (XSS) vulnerability in the web application. This vulnerability allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. The vulnerability exists due to inadequate protection of the web page structure, which can be exploited by a remote attacker to inject arbitrary code.
Recommendations For Adobe Connect versions prior to 9.4, update to version 9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the web application to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾