PT-2015-3367

CVE-2015-1880

·

Published

2015-05-12

·

Updated

2017-01-03

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions FortiOS versions 5.2.x through 5.2.2
Description The issue is related to a cross-site scripting (XSS) vulnerability in the sslvpn login page. This vulnerability is caused by insufficient protection of the web page structure, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors. The exploitation of this issue may enable a remote attacker to inject arbitrary JavaScript or HTML code.
Recommendations For FortiOS versions 5.2.x through 5.2.2, update to version 5.2.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾