PT-2015-3482

CVE-2011-5286

·

Published

2015-01-01

·

Updated

2015-01-03

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Social Slider plugin versions prior to 7.4.2
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the rA array parameter in the "ajax.php" file of the Social Slider plugin.
Recommendations For versions prior to 7.4.2, update to version 7.4.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾