PT-2015-3500
CVE-2011-5304
·
Published
2015-01-01
·
Updated
2015-01-03
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sodahead Polls plugin versions prior to 2.0.4
Description
The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the
poll id parameter to "customizer.php" or the customize parameter to "poll.php".Recommendations
For versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "customizer.php" and "poll.php" files until the update is applied. Avoid using the
poll id and customize parameters in the affected API endpoints until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾