PT-2015-3610
CVE-2014-100004
·
Published
2015-01-13
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sitecore CMS versions prior to 7.0 Update-4 (rev. 140120)
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML. This is achieved by exploiting the
xmlcontrol parameter in the default URI.Recommendations
For versions prior to 7.0 Update-4 (rev. 140120), update to version 7.0 Update-4 (rev. 140120) or later to resolve the issue. As a temporary workaround, consider restricting access to the default URI or disabling the
xmlcontrol parameter to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾