PT-2015-3699

CVE-2014-2147

·

Published

2015-02-12

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Cisco Prime Infrastructure versions 2.1 and earlier
Description The issue is related to a "cross-frame scripting (XFS)" problem, where the web interface does not properly restrict the use of IFRAME elements. This makes it easier for remote attackers to conduct clickjacking attacks and other unspecified attacks via a crafted web site.
Recommendations For Cisco Prime Infrastructure versions 2.1 and earlier, update to a version later than 2.1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾