PT-2015-3716

CVE-2014-3032

·

Published

2015-01-17

·

Updated

2017-08-29

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Tivoli Netcool/OMNIbus versions 7.3.0 through 7.3.0.5 IBM Tivoli Netcool/OMNIbus versions 7.3.1 through 7.3.1.6 IBM Tivoli Netcool/OMNIbus versions 7.4.0 through 7.4.0.2
Description A cross-site scripting (XSS) issue exists in the Web GUI, allowing remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations For IBM Tivoli Netcool/OMNIbus versions 7.3.0 through 7.3.0.5, update to version 7.3.0.6 or later. For IBM Tivoli Netcool/OMNIbus versions 7.3.1 through 7.3.1.6, update to version 7.3.1.7 or later. For IBM Tivoli Netcool/OMNIbus versions 7.4.0 through 7.4.0.2, update to version 7.4.0.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾