PT-2015-3729

CVE-2014-3628

·

Published

2015-01-06

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Solr versions 4.x through 4.10.2
Description A cross-site scripting (XSS) issue exists in the Admin UI Plugin / Stats page, allowing remote attackers to inject arbitrary web script or HTML via the fieldvaluecache object.
Recommendations For Apache Solr versions 4.x through 4.10.2, update to version 4.10.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-WGW2-GW4V-9W4J
Found an issue in the description? Have something to add? Feel free to write us 👾