PT-2015-3730
CVE-2014-3653
·
Published
2015-07-06
·
Updated
2015-07-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Foreman versions prior to 1.6.1
Description
A cross-site scripting (XSS) issue exists in the template preview function, allowing remote attackers to inject arbitrary web script or HTML via a crafted provisioning template.
Recommendations
For versions prior to 1.6.1, update to version 1.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾