PT-2015-3782

CVE-2014-4835

·

Published

2015-01-17

·

Updated

2017-08-29

Description by

CVSS 2.0
2.1
Low
MetricsAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM ServerGuide versions prior to 9.63 UpdateXpress System Packs Installer (UXSPI) versions prior to 9.63 ToolsCenter Suite versions prior to 9.63
Description The issue allows local users to obtain sensitive information by reading a file, as credentials are placed in logs.
Recommendations For IBM ServerGuide versions prior to 9.63, update to version 9.63 or later. For UpdateXpress System Packs Installer (UXSPI) versions prior to 9.63, update to version 9.63 or later. For ToolsCenter Suite versions prior to 9.63, update to version 9.63 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾