PT-2015-3797

CVE-2014-5360

·

Published

2015-02-03

·

Updated

2016-04-07

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions LANDESK Management Suite versions prior to 9.6 SP1
Description A cross-site scripting (XSS) issue exists in the admin interface, allowing remote attackers to inject arbitrary web script or HTML via the AMTVersion parameter to the "remote/serverlist grouptree.aspx" endpoint.
Recommendations For versions prior to 9.6 SP1, update to version 9.6 SP1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾