PT-2015-3818
CVE-2014-6136
·
Published
2015-02-02
·
Updated
2017-09-08
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security AppScan Standard versions 8.x through 9.x before 9.0.1.1 FP1
Description
The issue allows remote attackers to obtain sensitive information by sniffing the network due to the support of unencrypted sessions.
Recommendations
For versions 8.x through 9.x before 9.0.1.1 FP1, update to version 9.0.1.1 FP1 to enable encrypted sessions and prevent sensitive information from being obtained by remote attackers.
Found an issue in the description? Have something to add? Feel free to write us 👾