PT-2015-3831
CVE-2014-6190
·
Published
2015-05-25
·
Updated
2015-05-26
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Workload Deployer version 3.1 before 3.1.0.7
Description
The issue allows remote attackers to obtain sensitive information via a direct request for the URL of a log document in the log viewer.
Recommendations
For IBM Workload Deployer version 3.1 before 3.1.0.7, update to version 3.1.0.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾