PT-2015-3832

CVE-2014-6192

·

Published

2015-05-25

·

Updated

2015-05-26

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Curam Social Program Management versions 6.0 SP2 before EP26 IBM Curam Social Program Management version 6.0.4 before 6.0.4.5 iFix10 IBM Curam Social Program Management version 6.0.5 before 6.0.5.6 IBM Curam Social Program Management version 6.0.5.5a before 6.0.5.8
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, which is a cross-site scripting (XSS) vulnerability.
Recommendations For IBM Curam Social Program Management versions 6.0 SP2 before EP26, update to EP26 or later. For IBM Curam Social Program Management version 6.0.4 before 6.0.4.5 iFix10, update to 6.0.4.5 iFix10 or later. For IBM Curam Social Program Management version 6.0.5 before 6.0.5.6, update to 6.0.5.6 or later. For IBM Curam Social Program Management version 6.0.5.5a before 6.0.5.8, update to 6.0.5.8 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾