PT-2015-3937
CVE-2014-7872
·
Published
2015-06-09
·
Updated
2016-12-06
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Comodo GeekBuddy versions prior to 4.18.121
Description
The issue allows local users to gain privileges by connecting to the VNC server due to a lack of access restriction.
Recommendations
For Comodo GeekBuddy versions prior to 4.18.121, update to version 4.18.121 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾