PT-2015-3973
CVE-2014-7941
·
Published
2015-01-21
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 40.0.2214.91
Description
The issue is related to the UI implementation in Google Chrome, where the SelectionOwner::ProcessTarget function uses an incorrect data type for a certain length value. This allows remote attackers to cause a denial of service (out-of-bounds read) via crafted X11 data.
Recommendations
For versions prior to 40.0.2214.91, update to version 40.0.2214.91 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾