PT-2015-4002

CVE-2014-8105

·

Published

2015-03-05

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions 389 Directory Server versions 1.3.2 before 1.3.2.27 389 Directory Server versions 1.3.3 before 1.3.3.9
Description The issue allows remote attackers to obtain sensitive information from the changelog via unspecified vectors due to improper access restriction to the "cn=changelog" LDAP sub-tree.
Recommendations For 389 Directory Server versions 1.3.2 before 1.3.2.27, update to version 1.3.2.27 or later. For 389 Directory Server versions 1.3.3 before 1.3.3.9, update to version 1.3.3.9 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
CESA-2015_0416
MGASA-2015-0108
OPENSUSE-SU-2024:10157-1
RHSA-2015:0416
RHSA-2015_0416
RHSA-2015:0628
RHSA-2015_0628
Found an issue in the description? Have something to add? Feel free to write us 👾